Discussion:
Can't Get Thunderbird to Get New Groups
(too old to reply)
Boris
2020-07-21 00:43:51 UTC
Permalink
Windows 7.

Running Thunderbird 78.0. Set up to get Comcast email, working fine.

Now trying to set up newsgroups account, server is news.eternal-
september.org
Everything set up fine to reach news.eternal-september.org, but I can
only see the eternal-september.* (ES) hierarchy.

There is an ES help page that states:

"The following clients are known to need explicit configuration:

* Mozilla Thunderbird

Tools -> Account Settings -> Server Settings
Always request authentication when connecting to this server"

and goes on to say:

"I have now set up my news client to use authentication and I still don't
see all newsgroups
**************************************************************************
***

(Information contributed by David W. Hodgins)

Eternal-September allows posting to a limited number of groups, without
authentication.

When the news reader first connects, it gets a list of groups it is
allowed to see/post to. From this point on, the news readers only asks
for a list of new groups, when it connects.


Once you set the news reader to always authenticate, and give it the
correct username/password, ..."

My issue is that there's no place in the T-bird newsgroup that asks for a
user name and password.

What's up?

I have successfully set up newsgroups on another laptop, Wiondows 10, but
can't get it set up here.
Boris
2020-07-21 01:17:33 UTC
Permalink
Post by Boris
Windows 7.
Running Thunderbird 78.0. Set up to get Comcast email, working fine.
Now trying to set up newsgroups account, server is news.eternal-
september.org
Everything set up fine to reach news.eternal-september.org, but I can
only see the eternal-september.* (ES) hierarchy.
* Mozilla Thunderbird
Tools -> Account Settings -> Server Settings
Always request authentication when connecting to this server"
"I have now set up my news client to use authentication and I still
don't see all newsgroups
************************************************************************
*
Post by Boris
* ***
(Information contributed by David W. Hodgins)
Eternal-September allows posting to a limited number of groups, without
authentication.
When the news reader first connects, it gets a list of groups it is
allowed to see/post to. From this point on, the news readers only asks
for a list of new groups, when it connects.
Once you set the news reader to always authenticate, and give it the
correct username/password, ..."
My issue is that there's no place in the T-bird newsgroup that asks for
a user name and password.
What's up?
I have successfully set up newsgroups on another laptop, Wiondows 10,
but can't get it set up here.
Odd. About 30 mins. after enabling "Always request authentication when
connecting to this server", the next time I launched the newsgroup
function of T-bird, a window popped up asking for username and PW. I
filled in both, and told T-bird to use the password manager to remember my
PW, but still can't get any newsgroups other than the ED hierarchy.

Help?
Boris
2020-07-21 03:05:27 UTC
Permalink
Post by Boris
Post by Boris
Windows 7.
Running Thunderbird 78.0. Set up to get Comcast email, working fine.
Now trying to set up newsgroups account, server is news.eternal-
september.org
Everything set up fine to reach news.eternal-september.org, but I can
only see the eternal-september.* (ES) hierarchy.
* Mozilla Thunderbird
Tools -> Account Settings -> Server Settings
Always request authentication when connecting to this server"
"I have now set up my news client to use authentication and I still
don't see all newsgroups
************************************************************************
*
Post by Boris
* ***
(Information contributed by David W. Hodgins)
Eternal-September allows posting to a limited number of groups, without
authentication.
When the news reader first connects, it gets a list of groups it is
allowed to see/post to. From this point on, the news readers only asks
for a list of new groups, when it connects.
Once you set the news reader to always authenticate, and give it the
correct username/password, ..."
My issue is that there's no place in the T-bird newsgroup that asks for
a user name and password.
What's up?
I have successfully set up newsgroups on another laptop, Wiondows 10,
but can't get it set up here.
Odd. About 30 mins. after enabling "Always request authentication when
connecting to this server", the next time I launched the newsgroup
function of T-bird, a window popped up asking for username and PW. I
filled in both, and told T-bird to use the password manager to remember my
PW, but still can't get any newsgroups other than the ED hierarchy.
Help?
OK. So I made another ng server connection to AIOE, which doesn't
require authentication, and I was able to get all the thousands of
newsgroups. I subscribed to the my usual ones, including this one. I'm
posting with T-bird to this AIOE newsgroup now. I still can't get any
newsgroups to even appear in the "Show items that contain..." window.
Adam H. Kerman
2020-07-21 03:44:13 UTC
Permalink
Post by Boris
Post by Boris
Post by Boris
Windows 7.
Running Thunderbird 78.0. Set up to get Comcast email, working fine.
Now trying to set up newsgroups account, server is news.eternal-
september.org
Everything set up fine to reach news.eternal-september.org, but I can
only see the eternal-september.* (ES) hierarchy.
* Mozilla Thunderbird
Tools -> Account Settings -> Server Settings
Always request authentication when connecting to this server"
"I have now set up my news client to use authentication and I still
don't see all newsgroups
************************************************************************
*
Post by Boris
* ***
(Information contributed by David W. Hodgins)
Eternal-September allows posting to a limited number of groups, without
authentication.
When the news reader first connects, it gets a list of groups it is
allowed to see/post to. From this point on, the news readers only asks
for a list of new groups, when it connects.
Once you set the news reader to always authenticate, and give it the
correct username/password, ..."
My issue is that there's no place in the T-bird newsgroup that asks for
a user name and password.
What's up?
I have successfully set up newsgroups on another laptop, Wiondows 10,
but can't get it set up here.
Odd. About 30 mins. after enabling "Always request authentication when
connecting to this server", the next time I launched the newsgroup
function of T-bird, a window popped up asking for username and PW. I
filled in both, and told T-bird to use the password manager to remember my
PW, but still can't get any newsgroups other than the ED hierarchy.
Help?
OK. So I made another ng server connection to AIOE, which doesn't
require authentication, and I was able to get all the thousands of
newsgroups. I subscribed to the my usual ones, including this one. I'm
posting with T-bird to this AIOE newsgroup now. I still can't get any
newsgroups to even appear in the "Show items that contain..." window.
Send a note to Ray, or post in eternal-september.support. There was just
someone else who hadn't received the authentication email message, or
forgot which email address he'd used, or something like that. Maybe you
have to re-authenticate.

btw, I force a download of the active file once a week. If something has
gotten messed up, I just delete it, which forces a new download next
time I connect. I don't know where thunderbird maintains the active file
for eternal-september, but I've always wondered if that is the issue.
Loading...